Blog

Attivare l'audio di aMSN su Ubuntu 8.04

Il tuo aMSN non produce alcun suono? Segui i semplici passaggi di questa guida e potrai finalmente attivare l'audio anche su Ubuntu!

Attivare l'audio di aMSN su Ubuntu 8.04

Le soluzioni per risolvere il problema sono essenzialmente 2, anche se la seconda richiede alcune skill per l'utilizzo di Ubuntu leggermente avanzate.
Il mio consiglio è di provate con il primo metodo risolutivo e, nel caso non dovesse funzionare, procedete con la lettura del secondo.

Soluzione 1

Dal menù Account > Preferenze > Altre Impostazioni cercate la sezione Server Sonoro. Dopo aver cliccato sull'opzione "Usa un’altro programma" sostituite la voce play $sound con aplay $sound.

Soluzione 2

Sempre dalla sezione Server Sonoro del menù Account > Preferenze > Altre Impostazioni, cliccate sull'opzione Utilizza la libreria Snack (Tcl), seguito dal pulsante "Salva".
Se doveste ricevere un messaggio di errore simile al seguente:

Impossibile caricare libreria Snack, torno al default

dovrete procedere con l'installazione della libreria libsnack2. Per farlo, aprite il terminale e digitate:

sudo apt-get install libsnack2


Al termine del processo, potrete finalmente gustarvi suoni e trilli del miglior software di Instant Messaging disponibile per Ubuntu.

Immagini

Schermata di login aMSNElenco Contatti aMSNImpostazioni corrette aMSN (soluzione 2)

5 commenti

  1. Martin5 novembre 2008, 09:32:04

    Love the site design, well cool. :)

  2. Loris.genetti5 novembre 2008, 10:11:59

    Thanks for your compliment, I'm trying to do my best.

  3. Barbara18 novembre 2009, 15:21:52

    Non capisco perchè non riesco ad installarla...non ci so proprio fare con Linux.
    Dopo aver digitato nel terminale:

    sudo apt-get install libsnack2

    ricevo questo messaggio:

    Lettura della lista dei pacchetti in corso... Fatto.
    Generazione dell'albero delle dipendenze in corso... Fatto.
    Il pacchetto libsnack2 non ha versioni disponibili, ma è nominato da un altro pacchetto. Questo significa che il pacchetto manca, è diventato obsoleto o è disponibile solo all'interno di un'altra sorgente.
    E: il pacchetto libsnack2 non ha candidati da installare.

    Come posso fare?
    Grazie millissime dell'attenzione.

  4. Loris.genetti18 novembre 2009, 17:35:08

    @barbara: hai provato la prima soluzione? In caso non funzionasse neanche quella fammi sapere quale versione di Ubuntu stai usando e cercherò di aiutarti.

  5. Barbara19 novembre 2009, 20:26:16

    La prima soluzione non va proprio...
    Scusa per la mia totale ignoranza, ora che ci penso non so nemmeno se ho Ubuntu, ho cercato da tutte le parti in questo pc per scoprire che distribuzione di Linux ho, ma niente. Ho un Asus eeepc ma non l'ho preso nuovo, deduco che potrei avere Xandros.
    Perdonami ancora se ti ho fatto perdere tempo.

Solo gli utenti registrati possono lasciare commenti.

© Copyright ©2008-2019. Tutti i diritti riservati.